Polskie znaki w mBanku

Kategoria: Funkcjonowanie bankow w Polsce i za granica.

Wersja archiwalna tematu "Polskie znaki w mBanku" z grupy pl.biznes.banki



Robert Wicik
28 Kwi 2005, 07:45

Czy ktoś z Was może miał podobny problem ?


Nie, ale sprawdź jaką masz ustawioną klawiaturę i język w Windowsach

gornik
28 Kwi 2005, 07:43
Osoba zwana "Maly" <maly@poczta.onet.plnapisała:

Mam konto w mBanku i jeden problem.
Nie mogę wprowadzać napisów z polskimi znakami.
Poza mBankiem ten problem tez ujawnił mi sie na Inteligo.
Inne strony jakie sa z polami do wpisywania wszystko dziala dobrze.
Mam
   Win XP PL SP2,
   IE 6
Czy ktoś z Was może miał podobny problem ?


Masz coś skopane w przeglądarce.
Poza tym NTG

Kamil Jońca
28 Kwi 2005, 07:42
Maly said the following On 2005-04-28 13:37:

Witam wszystkich

Nie wiem czy na dobra grupe pisze ;).

Mam konto w mBanku i jeden problem.
Nie mogę wprowadzać napisów z polskimi znakami.


Ale w które pola ? Dowolne ?
KJ

Peet
28 Kwi 2005, 07:50
On 2005-04-28 13:45, Robert Wicik wrote:

| Czy ktoś z Was może miał podobny problem ?

Nie, ale sprawdź jaką masz ustawioną klawiaturę i język w Windowsach


W postach ma ok, czyli to coś innego.

Maly
28 Kwi 2005, 07:37
Witam wszystkich

Nie wiem czy na dobra grupe pisze ;).

Mam konto w mBanku i jeden problem.
Nie mogę wprowadzać napisów z polskimi znakami.
Poza mBankiem ten problem tez ujawnił mi sie na Inteligo.
Inne strony jakie sa z polami do wpisywania wszystko dziala dobrze.
Mam
    Win XP PL SP2,
    IE 6

Czy ktoś z Was może miał podobny problem ?

Pozdrawiam
  Krzysiek

Krzysztof K. Maj
28 Kwi 2005, 13:08

<news:d4qiuq$r0u$1@nemesis.news.tpi.plnapisał(a):

W postach ma ok, czyli to coś innego.


Wcale nie!
Nie ma zadeklarowanego charactersetu i całkiem możliwe, że to jest
przyczyną.

Belin
29 Kwi 2005, 14:25

Użytkownik "Krzysztof K. Maj" <kmaj@USUN_TO.krak.eu.orgnapisał w


<news:d4qiuq$r0u$1@nemesis.news.tpi.plnapisał(a):

| W postach ma ok, czyli to coś innego.

Wcale nie!
Nie ma zadeklarowanego charactersetu i całkiem możliwe, że to jest
przyczyną.


raczej nie to. Sam mialem tak na 2 kompach - i niezbyt doszedlem o co
chodzi - nie tylko ja - nad jednym kombinowalo paru informatykow :-) (co
ciekawe polskie znaki dzialaly we "wbudowanej" wyszykiwarce googla). Raczej
bym podejrzewal jakies rozszerzenia do przegladarki.

Belin

Maly
9 Maj 2005, 04:04
Witam
Dziękuję wszystkim za odpowiedzi.

Użytkownik "Krzysztof K. Maj" <kmaj@USUN_TO.krak.eu.orgnapisał w

| <news:d4qiuq$r0u$1@nemesis.news.tpi.plnapisał(a):

| W postach ma ok, czyli to coś innego.

| Wcale nie!
| Nie ma zadeklarowanego charactersetu i całkiem możliwe, że to jest
| przyczyną.

raczej nie to. Sam mialem tak na 2 kompach - i niezbyt doszedlem o co
chodzi - nie tylko ja - nad jednym kombinowalo paru informatykow :-) (co
ciekawe polskie znaki dzialaly we "wbudowanej" wyszykiwarce googla).
Raczej bym podejrzewal jakies rozszerzenia do przegladarki.

Belin


Klawiatura jest Polska (programisty) lokalizacja też polska. Windows też PL.
Na większości stron wszystko działa dobrze pokazują się polskie znaki i
można wpisywać polskie znaki.
Nawet na inteligo nie jest tak żebym wszędzie nie mógł ich wpisywać.
Na pierwszej ich stronie w polu "Szukaj" mogę wpisywac polskie znaki ale już
przy próbie logowania NIE. Na stronie logowania jest tak że wszędzie
pokazują sie polskie znaki ale ja ich wpisać nie mogę.
Mam nadzieje że trochę bardziej opisałem problem.
Niestety nadal u mnie nie został opn rozwiązany, dlatego pisze do Was.

Pozdrawiam
  Krzysiek

A_Zet
9 Maj 2005, 07:13

napisał(a):

[...]

Niestety nadal u mnie nie został opn rozwiązany, dlatego pisze do Was.


Nie wiem, czy w czymkolwiek Ci pomoge, ale powiem tak: w IE6 mam tak,
ze nie potrafie (a wydawalo mi sie, ze kiedys bylo OK) zmusic
w jakimkolwiek okienku (np. wyszukiwarce Onetu) zmusic IE6 do
powaznego traktowania ogonkow.  Ale mam zainstalowane rownolegle
i z przyjemnoscia uzywam, Mozilla 1.7.3, jak tez M. Firefox 1.0.  
W kazdej z nich ogonki wchodza bez najmniejszego problemu,
szczerze polecam zamiast IE.



Podobne tematy:
Puchar Polski im. Jana Wdowczyka 18 maja 2008 - Kamień Śląs
Otwarty Puchar Polski WST Runda I
DZIEŃ POLSKIEJ HARCERKI
Polskie znaki
Polskie znaki
Polskie znaki
Polskie znaki